Background Manager screencast by Untame

on March 9, 2013 in WordPress with 1 comment by

Brock Nunn of Untame has written a great article about Background Manager, which includes a screen cast on how to get started with the plugin – shown above.

One comment

  1. posted on Jul 10, 2013 at 5:18 AM  |  reply

    The plugin “Background Manager” requires PHP version 5.3.0 or better, but version 5.2.17 was detected.

    I can not activate background manager because of this error. Any suggestions? Thank you, I am trying to add a custom background and am hoping to use your background manager plugin!! Thank you again and in advance.

    Warm regards,
    Bukki
    Ketalog Inc.

Join the discussion

Your email address will not be published. Required fields are marked *